bap-thumb

A target support package for the Thumb instruction set
Description

Provides semantics for Thumb instructions. Note, this package will be merged with the bap-arm package in the future.

Install
Published
12 Dec 2021
Authors
Sources
v2.4.0.tar.gz
md5=b8b1aff8c6846f2213eafc54de07b304
Dependencies
bap-arm
= "2.4.0"
bap-std
= "2.4.0"
bap-main
= "2.4.0"
bap-knowledge
= "2.4.0"
bitvec
= "2.4.0"
ogre
= "2.4.0"
ppx_bap
>= "v0.14" & < "v0.15"
core_kernel
>= "v0.14" & < "v0.15"
ocaml
>= "4.08.0"
Reverse Dependencies
bap-core
< "2.5.0"