conduit-lwt-unix

A network connection establishment library for Lwt_unix
Description
Install
Published
08 Jan 2019
Authors
Maintainers
Sources
conduit-v1.4.0.tbz
md5=204222b8a61692083b79c67c8967fb28
Dependencies
ipaddr >= "3.0.0" & < "4.0.0"
uri >= "1.9.4"
lwt >= "3.0.0"
conduit-lwt >= "1.4.0"
ppx_sexp_conv < "v0.15"
ocaml >= "4.03.0"
Reverse Dependencies
aws-s3-lwt >= "4.0.0" & < "4.6.0"
cohttp-lwt-unix != "3.0.0" & < "5.0.0"
comby < "1.7.0"
datakit >= "0.12.0"
datakit-ci >= "0.12.0"
git-unix >= "1.11.2" & < "2.0.0"
hiredis >= "0.4" & != "0.7"
irmin-http >= "2.9.1" & < "2.10.2"
irmin-unix >= "2.3.0"
links >= "0.9"
prof_spacetime >= "0.2.0"
resp-server < "0.10.0"
resp-unix < "0.11.0"
yurt >= "0.3"
Conflicts
tls >= "0.11.0"
tls < "0.8.0"