conduit-lwt-unix

A network connection establishment library for Lwt_unix
Description
Install
Published
02 Nov 2019
Authors
Maintainers
Sources
conduit-v2.0.2.tbz
sha256=2510372ed98c7e0446d788317a435f752d900d72df0fbe4c353f5e5bfb9d1dd2 sha512=3e25b754c84dd603acbb4d810b532c3cfb273808b9bf9a17890e40b79e65529d17cd66d613a447cb2a7f51f0522f17d46ab0ade5c79cb2a3c8565efd484238ae
Dependencies
ipaddr >= "4.0.0"
uri >= "1.9.4"
lwt >= "3.0.0"
conduit-lwt = version & < "3.0.0"
ppx_sexp_conv >= "v0.9.0" & < "v0.15"
ocaml >= "4.03.0"
Reverse Dependencies
aws-s3-lwt >= "4.0.0" & < "4.6.0"
cohttp-lwt-unix >= "2.3.0" & != "3.0.0" & < "5.0.0"
comby < "1.7.0"
datakit >= "0.12.0"
datakit-ci >= "0.12.0"
git-unix >= "1.11.2" & < "2.0.0"
irmin-http >= "2.9.1" & < "2.10.2"
irmin-unix >= "2.3.0"
links >= "0.9"
ocsigenserver >= "3.0.0"
resp-unix < "0.11.0"
yurt >= "0.3"
Conflicts
ssl < "0.5.9"
tls >= "0.11.0"
tls < "0.8.0"