core

Industrial strength alternative to OCaml's standard library
Description

The Core suite of libraries is an industrial strength alternative to OCaml's standard library that was developed by Jane Street, the largest industrial user of OCaml.

Install
Published
03 Nov 2017
Authors
Maintainers
Sources
v0.9.2.tar.gz
md5=9da0c7a52f2d845c6d51a2f21b5e4c74
Dependencies
ocaml-migrate-parsetree >= "0.4" & < "2.0.0"
stdio >= "v0.9.1" & < "v0.10"
spawn >= "v0.9" & < "v0.10"
sexplib >= "v0.9.3" & < "v0.10"
ppx_jane >= "v0.9" & < "v0.10"
ppx_driver >= "v0.9.2" & < "v0.10"
ppx_assert >= "v0.9" & < "v0.10"
jbuilder >= "1.0+beta7"
core_kernel >= "v0.9.1" & < "v0.10"
configurator >= "v0.9" & < "v0.10"
base >= "v0.9.4" & < "v0.10"
ocaml >= "4.03.0" & < "4.12.0"
Reverse Dependencies
alcotest-async >= "1.3.0" & < "1.6.0"
arakoon >= "1.9.17"
async = "v0.9.0"
async-zmq >= "0.1.0"
async_extended = "v0.9.0"
async_extra < "108.00.02" | = "v0.9.0"
async_find = "v0.9.0"
async_inotify = "v0.9.0"
async_parallel >= "v0.9.0" & < "v0.10.0"
async_shell >= "v0.9.0" & < "v0.10.0"
async_smtp = "v0.9.0"
async_ssl >= "v0.9.0" & < "v0.10.0"
async_unix < "108.00.02" | >= "v0.9.0" & < "v0.10.0"
aws-s3 < "4.0.0"
bistro != "0.2.0" & < "0.4.0"
capnp >= "3.0.0" & < "3.3.0"
caqti-async < "1.2.0" | >= "1.9.0"
cfstream < "1.1.2"
cohttp-async >= "1.1.1"
command_rpc < "v0.10.0"
conduit-async >= "1.2.0" & < "5.1.1"
core_bench = "v0.9.0"
core_extended >= "v0.9.0" & < "v0.10.0"
core_profiler = "v0.9.0"
cstruct-async >= "6.1.0"
csvfields < "v0.10.0"
ecaml < "v0.10.0"
email_message >= "v0.9.0" & < "v0.10.0"
facebook-sdk >= "0.3.1"
flow < "0.2"
frenetic = "2.0.0" | >= "3.1.0" & < "5.0.2"
gnuplot = "0.5.3"
gpr != "1.2.2" & < "1.5.0"
hack_parallel != "1.0.0"
horned_worm >= "0.3.1" & < "0.3.7"
ibx < "0.5.9" | = "0.7.2" | >= "0.8.0"
incremental = "v0.9.0"
jenga = "v0.9.0"
libsvm < "0.9.3"
line-up-words < "v0.11.0"
ocaml_plugin = "v0.9.0"
openflow >= "0.3.0" & < "0.9.0"
opium < "0.12.0"
osbx < "1.1.1"
ox >= "1.1.0"
patdiff = "v0.9.0"
pg_query < "0.9.6"
ppx_bitstring < "1.3.0"
ppx_rapper < "1.0.1"
primes < "1.3.5"
riakc >= "1.0.0"
riakc_ppx != "3.1.3"
rpc_parallel = "v0.9.0"
satyrographos < "0.0.2.7"
textutils = "v0.9.0"
tube < "4.1.1"