ON THIS PAGE

Error log

The package failed to build. The error log from opam follows.

You are using opam 2.1+, where external dependency handling has been integrated: consider calling opam directly, the 'depext' plugin interface is provided for backwards compatibility only
# Detecting depexts using vars: arch=x86_64, os=linux, os-distribution=debian, os-family=debian
[ERROR] No solution for dbforge.2.0.1 & camlp4.4.05+1 & conf-glade.2 & conf-gtk2.1 & conf-gtksourceview.2 & conf-mariadb.2 & conf-pkg-config.2 & config-file.1.2 & lablgtk.2.18.11 & lablgtk-extras.1.6 & mysql.1.2.4 & ocamlbuild.0.14.1 & ocamlfind.1.9.5 & topkg.1.0.5 & xml-light.2.4 & xmlm.1.4.0:   * Missing dependency:
            - conf-gtksourceview
            depends on the unavailable system package 'libgtksourceview2.0-dev'. Use `--no-depexts' to attempt installation anyway, or it is possible that a depext package name in the opam file is incorrect.


Command failed: opam --cli=2.1 list --readonly --external '--resolve=dbforge.2.0.1,camlp4.4.05+1,conf-glade.2,conf-gtk2.1,conf-gtksourceview.2,conf-mariadb.2,conf-pkg-config.2,config-file.1.2,lablgtk.2.18.11,lablgtk-extras.1.6,mysql.1.2.4,ocamlbuild.0.14.1,ocamlfind.1.9.5,topkg.1.0.5,xml-light.2.4,xmlm.1.4.0' returned 20