docteur-unix

A simple read-only Key/Value from Git to MirageOS
Legend:
Library
Module
Module type
Parameter
Class
Class type
Manual
  • Remove bigarray-compat and mmap package, support only OCaml >= 4.08 (@dinosaure, #22)

  • Be able to use a relative path (instead of an absolute one) when we want to make an image (@dinosaure, #23)

v0.0.4 2022-03-25 Paris (France)

  • Update docteur with cmdliner.1.1.0 (@dinosaure, #20)

v0.0.3 2022-02-08 Paris (France)

  • Upgrade docteur to MirageOS 4.0 (@dinosaure, #17, 18)

v0.0.2 2021-10-08 Paris (France)

  • Upgrade the layout to be compatible with MirageOS 4 (@dinosaure, #13)

  • Upgrade cstruct (don't use deprecated functions) (@dinosaure, #14)

  • Apply ocamlformat.0.19.0 (@dinosaure, #15)

v0.0.1 2021-04-24 Paris (France)

  • First release