dolmen_lsp

A LSP server for automated deduction languages
Description
Install
Published
08 Dec 2022
Authors
Maintainers
Sources
dolmen-0.8.tbz
sha256=3ee4b4b028b18ab0066cb4648fa14cd4d628a3afd79455f85fb796a9969ac80c sha512=06d455f0221814dae44d9d8614cab7c1d4fb43a383e603a92ffc9cf4a753d42c5f2a0f3c5ae64aa6cf02da769c4666b130443ae2cf8fa0918c906d46e0caec9a
Dependencies
linol-lwt >= "0.4" & < "0.5"
linol >= "0.4" & < "0.5"
odoc with-doc
dune >= "3.0"
dolmen_loop = version
dolmen_type = version
dolmen = version
ocaml >= "4.02.3"
Reverse Dependencies