git-unix

Virtual package to install and configure ocaml-git's Unix backend
Description
Install
Documentation failed to build! Sorry about that.
Published
22 Mar 2021
Sources
git-3.3.3.tbz
sha256=a3ab287daa3f1163be610f9fb7d327e9ab00cf43f5a38cb5ccd02d7278e21749
sha512=f627ca0aaad112c08831280d44edcaf7324e9e6d48a7fe13cb0d54bb2385b038bbd5d8d334a93b7a56087618debea289d6f99010e1ed09b88c95ac38c8d3d641
Dependencies
ptime
with-test
ocurl
>= "0.9.1" & with-test
mirage-crypto-rng
>= "0.8.8" & with-test
ke
>= "0.4" & with-test
mirage-flow
>= "2.0.1"
awa-mirage
< "0.1.0"
cstruct
>= "6.0.0" & with-test
tcpip
>= "6.0.0"
ocamlfind
>= "1.8.1"
mtime
>= "1.2.0"
ipaddr
>= "5.0.1"
domain-name
>= "0.3.0"
decompress
>= "1.3.0"
cmdliner
>= "1.0.4" & < "1.1.0"
astring
>= "0.8.5"
mirage-clock
>= "4.0.0"
base64
with-test & >= "3.0.0"
alcotest-lwt
with-test & >= "1.1.0"
alcotest
with-test & >= "1.1.0"
digestif
>= "0.8.1"
uri
with-test
fmt
>= "0.8.7"
git
= version
mmap
>= "1.1.0"
dune
>= "2.8.0"
ocaml
>= "4.08.0"
Reverse Dependencies
cca
>= "0.2" & < "0.6.2"
ezirmin
>= "0.2.1"
irmin
>= "0.12.0" & < "1.2.0"
irmin-git
< "3.0.0"
irmin-http
= "2.0.0" | >= "2.3.0" & < "2.6.0"
irmin-unix
>= "1.0.0" & < "1.3.3" | >= "2.3.0" & < "2.6.0"
plotkicadsch
>= "0.4.0" & < "0.6.1" | >= "0.9.0"