github-jsoo

GitHub APIv3 JavaScript library
Description

This library provides an OCaml interface to the GitHub APIv3 (JSON). This library installs the JavaScript version, which uses js_of_ocaml.

Install
Published
04 Jun 2019
Authors
Maintainers
Sources
github-4.1.0.tbz
sha256=a45964ba7dd595140aded8a641813821b81329efcb6306969a40d7ae3634d919 sha512=c04a32eb5c718ed384bf735abf4283bc5f6069236ea36cc1050e0812c2b3276eb42c83b37f6aaba3488200729d7212f2d66232ffbb1f7253ffdedb6d27feb065
Dependencies
js_of_ocaml-lwt >= "3.4.0" & < "3.5.0"
cohttp-lwt-jsoo >= "0.99.0"
cohttp >= "0.99.0"
ocaml >= "4.03.0"
Reverse Dependencies