interval

An interval arithmetic library for OCaml (meta package)
Description
Install
Published
08 May 2019
Sources
interval-1.5.1.tbz
sha256=623b6117ba2d36f4ddbf78777d1ba1fad324d00db1f641f064fc231602b40aa2
sha512=09fbca71c9eeb89b56bbf752240f1fec8515757ecb4245912e6e6e7c9baa1cce1e6b009f40f17b5aa97f405ac870c6203f472eba6600efdaf43066e58a018d04
Dependencies
interval_base
= version
dune
>= "1.3"
ocaml
>= "4.03"
Reverse Dependencies