irmin-mirage

MirageOS-compatible Irmin stores
Description
Install
Published
02 Aug 2017
Sources
irmin-1.3.0.tbz
md5=52547b19962b54f1696537307696d0c4
Dependencies
mirage-clock
< "3.0.0"
mirage-kv-lwt
< "2.0.0"
git-mirage
>= "1.11.0"
irmin-mem
>= "1.3.0" & < "2.0.0"
irmin-git
>= "1.3.0" & < "2.0.0"
irmin
>= "1.3.0" & < "2.0.0"
jbuilder
>= "1.0+beta10"
Reverse Dependencies
irmin-unix
>= "1.0.0" & < "1.3.3"