package llvm

  1. Overview
  2. No Docs
The OCaml bindings distributed with LLVM

Install

Authors

Maintainers

Sources

llvm-10.0.0.src.tar.xz
sha256=df83a44b3a9a71029049ec101fb0077ecbbdf5fe41e395215025779099a98fdf

Description

Note: LLVM should be installed first.

Published: 20 Apr 2020

Dependencies (7)

  1. conf-bash build
  2. conf-cmake build
  3. conf-python-2-7 build
  4. conf-llvm build & = version
  5. ocamlfind build
  6. ctypes >= "0.4"
  7. ocaml >= "4.00.0"

Dev Dependencies (1)

  1. ounit with-test