mirage-conduit

Virtual package for the MirageOS Conduit transports
Description
Install
Published
23 Feb 2017
Authors
Maintainers
Sources
v0.15.0.tar.gz
md5=20f8016d86a0571df37d79f701b250cb
Dependencies
conduit >= "0.15.0" & < "0.16.0"
mirage-dns >= "2.0.0" & < "3.0.0"
mirage-types-lwt >= "3.0.0" & < "3.7.0"
ocaml >= "4.01.0"
Reverse Dependencies
git-mirage < "1.11.2"
h2-mirage != "0.2.0" & < "0.4.0"
mirage-http >= "2.3.0" & < "3.2.0"
Conflicts
tls >= "0.11.0"
tls < "0.5.0"