pa_test

Quotation expander for assertions.
Description

This package adds quotation expanders for <:test_eq< type >> and <:test_pred< type >>, which fail with nicely formatted error messages.

Install
Published
11 Dec 2014
Authors
Maintainers
Sources
pa_test-111.08.01.tar.gz
md5=5fa3a399be7932a3496c17fda6dead2b
Dependencies
comparelib >= "109.27.00" & < "109.61.00"
sexplib >= "110.01.00" & < "112.18.00"
type_conv >= "109.53.00" & < "112.02.00"
ocaml >= "4.00.0"
Reverse Dependencies
async_kernel >= "112.01.00" & < "112.24.00"
async_unix >= "112.01.00" & < "112.24.00"
core >= "112.01.01" & < "112.24.00"
core_extended >= "112.01.00" & < "112.24.00"
core_kernel >= "112.01.00" & < "112.24.00"