ppx_let

Monadic let-bindings
Description

Part of the Jane Street's PPX rewriters collection.

Install
Published
22 Mar 2017
Authors
Maintainers
Sources
ppx_let-v0.9.0.tar.gz
md5=da4f79a502fcc9fd58b6a4d91a9e750a
Dependencies
ocaml-migrate-parsetree >= "0.4" & < "2.0.0"
ppx_driver >= "v0.9" & < "v0.10"
ppx_core >= "v0.9" & < "v0.10"
jbuilder >= "1.0+beta4"
ocaml >= "4.03.0"
Reverse Dependencies