ppx_optcomp

Optional compilation for OCaml
Description

Part of the Jane Street's PPX rewriters collection.

Install
Published
24 Jun 2021
Authors
Maintainers
Sources
v0.14.2.tar.gz
md5=2c8abde792ba4b8868e7dfb5afb3e1c5
Dependencies
ppxlib >= "0.18.0"
dune >= "2.0.0"
stdio >= "v0.14" & < "v0.15"
base >= "v0.14" & < "v0.15"
ocaml >= "4.04.2"
Reverse Dependencies
bin_prot >= "v0.14.0" & < "v0.15.0"
conduit >= "0.12.0" & < "1.0.0"
kqueue >= "0.2.0"
ocaml_plugin = "v0.14.0"
pgocaml_ppx >= "4.2"
posixat = "v0.14.0"
ppx_jane = "v0.14.0"
time_now = "v0.14.0"