re2

OCaml bindings for RE2, Google's regular expression library
Description
Install
Published
31 May 2020
Sources
re2-v0.14.0.tar.gz
md5=1ba423969e51a6a226d19f4cbb898719
Dependencies
dune
>= "2.0.0"
ppx_jane
>= "v0.14" & < "v0.15"
core_kernel
>= "v0.14" & < "v0.15"
ocaml
>= "4.08.0"
Reverse Dependencies
async_smtp
= "v0.14.0"
bio_io
>= "0.3.0" & < "0.5.1"
core_profiler
= "v0.14.0"
email_message
= "v0.14.0"
imaplet-lwt
< "0.1.9"
line-up-words
< "v0.11.0" | = "v0.14.0"
oclaunch
>= "0.3.0-pre1"
pyml_bindgen
< "0.3.1"
sentry
>= "v0.11.0"
sexp
= "v0.14.0"