spdx_licenses

A library providing a strict SPDX License Expression parser
Legend:
Library
Module
Module type
Parameter
Class
Class type
Manual
  • Increase the minimal required version of OCaml from 4.03 to 4.08 (@kit-ty-kate)

v1.0.0 (29/07/2021)

  • First release: an (hopefully) complete and correct SPDX license expression parser and some tests. (@kit-ty-kate)