toplevel_backend

Shared backend for setting up toplevels
Description

Module for setting up dependencies (like printers and liblinks) for toplevels.

Install
Published
21 Mar 2022
Sources
toplevel_backend-v0.15.0.tar.gz
sha256=8ef9b7b6e74a36d1c87a7a430d3825578bb7c6d4d6ef5484e0c4c670b07f16e4
Dependencies
ocamlfind
>= "1.7.2"
dune
>= "2.0.0"
ppx_jane
>= "v0.15" & < "v0.16"
ppx_here
>= "v0.15" & < "v0.16"
core
>= "v0.15" & < "v0.16"
ocaml
>= "4.08.0"
Reverse Dependencies