Runtime support library for parsers generated by Menhir

Description

Published: 10 Feb 2022

Dependencies (2)

  1. dune >= "2.8.0"
  2. ocaml >= "4.03.0"

Reverse Dependencies (18)

  1. caisar
  2. catala
  3. dirsp-ps2ocaml
  4. dot-merlin-reader = "3.5.0"
  5. drom_toml
  6. earlybird >= "1.0.0"
  7. jasmin
  8. js_of_ocaml-compiler >= "3.10.0"
  9. kdl
  10. menhir >= "20220210"
  11. merlin >= "3.5.0" & < "4.6-414" | >= "4.7-412" & < "4.7-414"
  12. merlin-lib
  13. ocamlformat >= "0.17.0" & < "0.25.1"
  14. ocamlformat-lib
  15. ocamlformat-rpc < "0.21.0"
  16. ometrics < "0.2.0"
  17. otoml
  18. ppx_css

Conflicts (1)

  1. menhir != version

Install

Authors

Maintainers

Sources

archive.tar.gz
md5=e3cef220f676c4b1c16cbccb174cefe3
sha512=3063fec1d8b9fe092c8461b0689d426c7fe381a2bf3fd258dc42ceecca1719d32efbb8a18d94ada5555c38175ea352da3adbb239fdbcbcf52c3a5c85a4d9586f