package bap-primus-lisp

  1. Overview
  2. No Docs
BAP Primus Lisp Runtime

Install

Dune Dependency

Authors

Maintainers

Sources

v2.1.0.tar.gz
md5=3db9deac8d429b9b8a8ec9aec54987b1

Description

The default (and the only one so far) Primus Lisp runtime. The plugin provides Lisp primitives for manipulation program state, loads user specified libraries, and integrates Primus Lisp with BAP universe.

Published: 02 Jun 2020

Dependencies (3)

  1. bap-primus = "2.1.0"
  2. bap-std = "2.1.0"
  3. ocaml >= "4.07.0" & < "4.10.0"

Dev Dependencies

None

Used by (1)

  1. bap = "2.1.0"

Conflicts

None

OCaml

Innovation. Community. Security.