package coqide

  1. Overview
  2. Docs
On This Page
  1. Error log

coqide 8.8.1

Error log

The package failed to build. The error log from opam follows.

You are using opam 2.1+, where external dependency handling has been integrated: consider calling opam directly, the 'depext' plugin interface is provided for backwards compatibility only
# Detecting depexts using vars: arch=x86_64, os=linux, os-distribution=debian, os-family=debian
[ERROR] No solution for coqide.8.8.1 & ocamlfind.1.9.6 & num.1.5 & lablgtk.2.18.13 & dune.3.15.3 & coq.8.8.1 & conf-pkg-config.3 & conf-perl.2 & conf-gtksourceview.2 & conf-gtk2.1 & conf-findutils.1 & camlp5.7.14 & camlp-streams.5.0.1:   * Missing dependency:
            - conf-gtksourceview
            depends on the unavailable system package 'libgtksourceview2.0-dev'. Use `--no-depexts' to attempt installation anyway, or it is possible that a depext package name in the opam file is incorrect.

Command failed: opam --cli=2.1 list --readonly --external '--resolve=coqide.8.8.1,ocamlfind.1.9.6,num.1.5,lablgtk.2.18.13,dune.3.15.3,coq.8.8.1,conf-pkg-config.3,conf-perl.2,conf-gtksourceview.2,conf-gtk2.1,conf-findutils.1,camlp5.7.14,camlp-streams.5.0.1' returned 20

Innovation. Community. Security.