core_compat

Compatibility for core 0.14
Description

Compatibility wrapper to make it possible to have code compatible with both Core 0.14 and 0.15.

Install
Published
21 Mar 2022
Authors
Maintainers
Sources
core_compat-v0.15.0.tar.gz
sha256=79a8be8f5825513e28be756a16f4d49c2cbacc42c7eb36cfd4917cecf3391ca2
Dependencies
dune >= "2.0.0"
core_unix >= "v0.15" & < "v0.16"
core_kernel >= "v0.15" & < "v0.16"
ocaml >= "4.08.0"
Reverse Dependencies