package dokeysto_lz4

  1. Overview
  2. Docs
The dumb OCaml key-value store w/ LZ4 compression

Install

Dune Dependency

Authors

Maintainers

Sources

v3.0.1.tar.gz
md5=de833226865f8d18711ca3d3713774f1

Description

dokeysto with on-the-fly compression/decompression of values via LZ4

Published: 02 Jul 2019

README

dokeysto

The dumb OCaml key-value store

Cf. src/test.ml for some examples and src/db.mli for the interface and documentation.

Dependencies (6)

  1. dolog < "4.0.0"
  2. lz4
  3. minicli >= "5.0.0"
  4. dokeysto
  5. dune >= "1.0" & < "2.0"
  6. ocaml

Dev Dependencies

None

Used by

None

Conflicts

None

OCaml

Innovation. Community. Security.