git-unix

Virtual package to install and configure ocaml-git's Unix backend
Description
Install
Published
24 Mar 2022
Authors
Maintainers
Sources
git-3.9.0.tbz
sha256=abfa25889ef8d0a3269014fa8e8489eed1a10329ec1f2aec102fdd677498d663 sha512=84bbcfcf389a6f04ac9548a5ca26463f7af9b3d1c6aea66e7bd1f393724fadf68c96cc091a74ed9a1768b3da45655429a20fab4359d276cf0a9b3704a99e1747
Dependencies
tls-mirage >= "0.14.0"
tls >= "0.14.0"
ca-certs-nss >= "3.60"
mirage-crypto-rng >= "0.8.8" & with-test
ke >= "0.4" & with-test
mirage-flow >= "2.0.1"
awa-mirage >= "0.1.0"
cstruct >= "6.0.0"
tcpip >= "7.0.0"
ocamlfind >= "1.8.1"
mtime >= "1.2.0" & < "2.0.0"
ipaddr >= "5.0.1"
domain-name >= "0.3.0"
decompress >= "1.4.0"
cmdliner >= "1.1.0"
mirage-unix >= "5.0.0"
mirage-time >= "2.0.0"
awa >= "0.1.0"
astring >= "0.8.5"
mirage-clock >= "4.1.0"
base64 with-test & >= "3.0.0"
alcotest-lwt with-test & >= "1.1.0"
alcotest with-test & >= "1.1.0"
digestif >= "0.8.1"
uri with-test
fmt >= "0.8.7"
git-mirage = version
git = version
mmap >= "1.1.0"
dune >= "2.8.0"
ocaml >= "4.08.0"
Reverse Dependencies
ezirmin >= "0.2.1"
irmin >= "0.12.0" & < "1.2.0"
irmin-graphql >= "3.4.0"
irmin-http = "2.0.0" | >= "2.3.0"
irmin-unix >= "1.0.0" & < "1.3.3" | >= "2.3.0"
plotkicadsch >= "0.4.0" & < "0.6.1" | >= "0.9.0"