package json-data-encoding

  1. Overview
  2. No Docs
Type-safe encoding to and decoding from JSON

Install

Dune Dependency

Authors

Maintainers

Sources

json-data-encoding-0.12.1.tar.gz
md5=f70939e5bcaae19f5996e05d3baf5536
sha512=891f3bc6aa12e9968bec9a18fdc594fd435a67b9291a9246cb4e6b9bc030181d5bab7a07a36632e492cbfebab3ad6ad65e9358fb3e41f26027eefb7a3337d0a9

Description

Published: 19 Sep 2022

Dependencies (3)

  1. uri >= "1.9.0"
  2. dune >= "2.0"
  3. ocaml >= "4.10"

Dev Dependencies (4)

  1. odoc with-doc
  2. ocamlformat = "0.20.1" & with-doc
  3. alcotest with-test
  4. crowbar with-test

Used by (9)

  1. bechamel-js >= "0.3.0"
  2. data-encoding = "0.4" | >= "0.6" & < "1.0.0"
  3. ez_api
  4. goblint >= "2.0.0"
  5. json-data-encoding-browser = "0.12.1"
  6. json-data-encoding-bson = "0.12.1"
  7. ppx_deriving_encoding >= "0.2.2"
  8. resto >= "1.0"
  9. resto-json >= "1.0"

Conflicts

None

OCaml

Innovation. Community. Security.