mem_usage

Cross-platform stats about memory usage
README



ocaml-mem_usage is a simple cross-platform OCaml module to return information on memory usage.

Documentation:

The API documentation is available here

Prerequisites:

  • ocaml

  • dune

  • findlib

See dune-project file for versions.

Installation:

The preferred installation method is via opam:

opam install mem_usage

This will install the latest release of mem_usage. If you wish to install the latest code from this repository, you can do:

opam install .

From within this repository.

Compilation:

dune build

Author:

This author of this software may be contacted by electronic mail
at the following address: savonet-users@lists.sourceforge.net.

Install
Published
29 Jun 2022
Sources
v0.0.4.tar.gz
md5=38943d6e4454a9cf73339882b0c65ced
sha512=29c54d1f8a1e3ca09b0a6f58ae0346e41d2f64cf26716a4ffc0f73ee7e3a32942e47c8fd41efb80fd2886a0790ffd90ade7cf325c7912012abc603a3514c9e79
Dependencies
odoc
with-doc
dune
>= "2.8"
ocaml
>= "4.08"
Reverse Dependencies