package mirage-flow-combinators

  1. Overview
  2. No Docs
Flow implementations and combinators for MirageOS specialized to lwt

Install

Dune Dependency

Authors

Maintainers

Sources

mirage-flow-4.0.2.tbz
sha256=4865e3dd2e1be773bd24435416e325dc8f90a22674412ad8bbbcd37adeeafb5a
sha512=833a8a4e048d9e3206926e46617824f8d6719fd28c7c29e520b34d2776182439b36a668262a7fa3696d4b22bf15ea5517e7da63a9b813d8bb3dd88f683bb3a7e

Description

This repo contains generic operations over Mirage FLOW implementations.

Please consult the API documentation.

Tags

org:mirage

Published: 09 Feb 2024

Dependencies (8)

  1. mirage-flow = version
  2. mirage-clock >= "3.0.0"
  3. cstruct >= "6.0.0"
  4. logs
  5. lwt >= "4.0.0"
  6. fmt >= "0.8.7"
  7. dune >= "1.0"
  8. ocaml >= "4.08.0"

Dev Dependencies

None

Used by (4)

  1. conduit-mirage >= "2.0.2" & != "3.0.0"
  2. hvsock >= "3.0.0"
  3. mirage-channel >= "4.0.0"
  4. mirage-flow-unix >= "4.0.2"

Conflicts

None

OCaml

Innovation. Community. Security.