package mirage-http

  1. Overview
  2. Docs
MirageOS-compatible implementation of the Cohttp interfaces

Install

Dune Dependency

Authors

Maintainers

Sources

mirage-http-2.5.3.tbz
md5=3e83cab7de7cca512bac4f54d485fc0a

Description

Published: 14 Jun 2016

README

mirage-http -- MirageOS-compatible implementation of the Cohttp interfaces

Dependencies (11)

  1. channel
  2. cohttp >= "0.18.0" & < "0.99"
  3. lwt >= "2.4.3"
  4. mirage-conduit >= "2.2.0"
  5. conduit
  6. mirage-types-lwt >= "2.0.0" & < "3.0.0"
  7. mirage-types >= "2.0.0" & < "3.0.0"
  8. topkg build
  9. ocamlbuild build
  10. ocamlfind build
  11. ocaml >= "4.00.0"

Dev Dependencies

None

Used by (4)

  1. git >= "1.5.2" & < "1.10.0"
  2. git-mirage < "1.11.4"
  3. mirage-git
  4. mirage-www >= "1.1.0"

Conflicts

None

OCaml

Innovation. Community. Security.