package mirage-xen

  1. Overview
  2. No Docs
MirageOS library for Xen compilation

Install

Dune Dependency

Authors

Maintainers

Sources

v3.0.0.tar.gz
md5=ad80c57c36e8aec9c623d1fc4441ec49

Description

Tags

org:mirage

Published: 23 Feb 2017

Dependencies (17)

  1. logs
  2. mirage-xen-ocaml >= "2.6.0"
  3. mirage-profile >= "0.3"
  4. conf-pkg-config
  5. minios-xen >= "0.9"
  6. mirage-xen-minios >= "0.7.0"
  7. xen-gnt >= "2.0.0"
  8. xen-evtchn >= "0.9.9"
  9. xenstore >= "1.2.5"
  10. shared-memory-ring >= "1.0.0" & < "2.0.0"
  11. lwt >= "2.4.7"
  12. mirage-clock-freestanding >= "1.2.0"
  13. io-page >= "1.5.0" & < "2.0.0"
  14. cstruct >= "1.0.1"
  15. ocamlbuild build
  16. ocamlfind build
  17. ocaml >= "4.01.0"

Dev Dependencies

None

Used by (9)

  1. mirage-block-xen < "1.6.1"
  2. mirage-bootvar-xen < "0.6.0"
  3. mirage-console-xen >= "1.0.2" & < "2.3.4"
  4. mirage-http-xen
  5. mirage-net-xen < "1.10.2"
  6. mirage-qubes != "0.3" & < "0.8.0"
  7. netchannel < "1.10.2"
  8. nocrypto >= "0.4.0"
  9. vchan-xen < "4.0.2"

Conflicts (1)

  1. mirage-types < "3.0.0"
OCaml

Innovation. Community. Security.