notty

Declaring terminals
Description

Notty is a declarative terminal library for OCaml structured around a notion of composable images. It tries to abstract away the basic terminal programming model, providing something simpler and more expressive.

Install
Published
02 Sep 2022
Authors
Maintainers
Sources
notty-0.2.3.tbz
sha256=74659fb14073db4438989891ab24f24bef81aa497dac16d9a67f9a1c9c200824 sha512=6e21d44fe39f3d80884b87635bebae55cb2b931ef74f9184ba4d74cc3e51cb0b3e976c3b6dc61d377288504e8bfabe21acdc1069eacb30df1fbf6686b80f7c6b
Dependencies
uutf >= "1.0.0"
cppo build & >= "1.1.0"
dune >= "1.7"
ocaml >= "4.08.0"
Reverse Dependencies
Conflicts
lwt < "2.6.0"