package ocamlfind-lint

  1. Overview
  2. Docs
Simple tool performing checks on installed findlib META files

Install

Dune Dependency

Authors

Maintainers

Sources

ocamlfind-lint-0.1.0.tar.gz
md5=74b3f70eac0cabcd51b317fc73dbfc69

Description

By now, only checks that META files declare a archive variable with a plugin predicate for each archive variable declared with a native predicate.

Usage

ocamlfind-lint     # check all installed packages
ocamlfind-lint pkg # check only the installed package pkg and its subpackages

Tags

findlib ocamlfind check META

Published: 05 Mar 2015

Dependencies (2)

  1. ocamlfind
  2. ocaml < "5.0.0"

Dev Dependencies

None

Used by

None

Conflicts

None

OCaml

Innovation. Community. Security.