package patience_diff

  1. Overview
  2. Docs
Diff library using Bram Cohen's patience diff algorithm

Install

Dune Dependency

Authors

Maintainers

Sources

patience_diff-v0.12.0.tar.gz
md5=bcd0b7c77b8a1ad8517b0659960c2744

Description

Published: 01 Mar 2019

Dependencies (5)

  1. dune >= "1.5.1"
  2. ppx_jane >= "v0.12" & < "v0.13"
  3. core_kernel >= "v0.12" & < "v0.13"
  4. base >= "v0.12" & < "v0.13"
  5. ocaml >= "4.07.0"

Dev Dependencies

None

Used by (3)

  1. git = "1.1.0"
  2. line-up-words != "v0.11.0" & < "v0.13.0"
  3. patdiff >= "v0.12.0" & < "v0.13.0"

Conflicts

None

OCaml

Innovation. Community. Security.