package reason-react-ppx

  1. Overview
  2. No Docs
React.js JSX PPX

Install

Dune Dependency

Authors

Maintainers

Sources

reason-react-0.12.0.tbz
sha256=8e2d62ea3d42896ef23928131cd70cd37870632a87481554269a7d0635da59b1
sha512=879f015ef57ef88d6cbc09b09e82b3f23a9ab1e481f34ba4987dec2a6a46ed903c48b69f7e2875ef24cde6bd873e3d8022b9018ec42004240572c61bc39e1921

Description

ReasonReact JSX PPX

Published: 14 Sep 2023

Dependencies (4)

  1. ppxlib >= "0.28.0"
  2. reason >= "3.6.0" & < "3.10.0"
  3. ocaml >= "4.13.0"
  4. dune >= "3.9"

Dev Dependencies (3)

  1. odoc with-doc
  2. ocamlformat = "0.24.0" & with-dev-setup
  3. merlin = "4.10-414" & with-test

Conflicts

None