package reason-react-ppx

  1. Overview
  2. No Docs
React.js JSX PPX

Install

Dune Dependency

Authors

Maintainers

Sources

reason-react-0.14.0.tbz
sha256=beea06b4a02111b5e46804e359d168d357f278267c5cb4faf3f5d66e7cfe60a8
sha512=072cb9184e6a3c963fc27220f52ded0b3cb5b21a2f62770f08eb261682ea9c4faf7de2f281f82816e17d19d6b806513cd51dfe69e9928eba4eef162867a06560

Description

ReasonReact JSX PPX

Published: 27 Feb 2024

Dependencies (4)

  1. ppxlib >= "0.28.0"
  2. reason >= "3.10.0"
  3. ocaml >= "5.1.1" & < "5.2.0"
  4. dune >= "3.9"

Dev Dependencies (3)

  1. odoc with-doc
  2. ocamlformat = "0.24.0" & with-dev-setup
  3. merlin = "4.13.1-501" & with-test

Conflicts

None