amqp-client

Amqp client library compatable with async and lwt.
Description

This library provides high level client bindings for amqp. The library is tested against rabbitmq, but should work against other amqp servers. The library is written in pure OCaml and supports both Async and Lwt for concurrency.

Install
Published
29 Dec 2015
Authors
Maintainers
Sources
0.9.0.tar.gz
md5=0869f15bfe8fc00d42f54af6003877be
Dependencies
omake build
ocaml >= "4.02.0" & < "4.03.0"
Reverse Dependencies
Conflicts
async_unix >= "v0.9"
lwt < "2.4.6"