base-bytes

Bytes library distributed with the OCaml compiler
Description
Install
Published
03 Jul 2014
Authors
Maintainers
Dependencies
ocamlfind >= "1.5.3"
ocaml >= "4.02.0"
Reverse Dependencies
art < "0.2.0"
astring < "0.8.4"
base64 >= "1.1.0" & < "3.5.1"
bencode >= "1.0.0" & < "2.0"
biniou = "1.1.0"
calculon < "0.6"
callipyge < "0.2"
camomile >= "0.8.6" & < "1.0.0"
checkseum < "0.3.3"
cohttp >= "0.16.0" & < "1.1.0"
containers >= "0.5" & < "2.1"
cppo >= "1.4.1" & < "1.6.5"
cry >= "0.6.5"
cstruct >= "1.8.0" & < "3.2.0"
csv >= "1.4"
ctypes >= "0.3.4" & < "0.17.0"
datakit-client < "0.11.0"
datakit-server < "0.11.0"
decompress >= "0.3" & < "1.4.3"
deriving >= "0.7" & < "0.8.1"
dht >= "0.2.0"
digestif < "1.1.2"
dns >= "0.13.0" & < "1.1.0"
dnscurve >= "0.3.0"
dockerfile >= "1.2.0" & < "6.0.0"
dropbox >= "0.2"
eliom >= "5.0.0"
eqaf = "0.2"
expect >= "0.0.6"
extlib >= "1.7.0" & < "1.7.9"
extlib-compat >= "1.7.0"
extprot >= "1.2.0"
extunix >= "0.1.5"
faad = "0.4.0"
fileutils >= "0.5.3" & < "0.6.4"
gen >= "0.5.1"
gettext = "0.3.8"
hardcaml >= "1.1.0" & < "v0.12.0"
hxd < "0.3.0"
i3ipc < "0.4"
inotify >= "2.1"
inquire = "0.2.1"
io-page >= "2.0.0" & < "2.1.0"
ipaddr >= "2.6.0" & < "3.0.0"
irc-client >= "0.6.0"
lbfgs >= "0.8.6"
libevent >= "0.8.1"
lmdb < "1.0"
lpd >= "1.2.2"
lwt >= "2.5.2" & < "2.7.0"
lwt-binio >= "0.2.0"
lz4 < "1.2.0"
mesh >= "0.8.7"
mindstorm >= "0.5.4"
mirage-block < "1.0.0"
mirage-tc >= "0.3.0"
mparser >= "1.2" & < "1.3"
msgpack >= "1.3.0"
oasis2debian >= "0.1.4"
oasis2opam >= "0.6.1"
ocaml-version < "0.2.0"
ocamldap = "2.3.0"
ocamlnet >= "4.1.2"
ocp-indent >= "1.6.1"
odepack >= "0.6.9"
omd >= "1.3.1" & < "2.0.0~alpha1"
osc >= "0.2.0"
ounit >= "2.0.5" & < "2.2.0"
patch < "1.0.1"
pcre >= "7.1.5" & < "7.3.0"
pgocaml >= "2.2" & < "4.0"
piqi >= "0.7.4" & < "0.7.6"
piqilib >= "0.6.12" & < "0.6.14"
protocol-9p >= "0.3"
qcheck >= "0.5"
qcow >= "0.11.0"
qtest >= "2.2" & < "2.5" | >= "2.7"
ranger >= "0.1.0"
re >= "1.3.0" & < "1.7.3"
redis >= "0.3.0" & < "0.4"
res = "4.0.7"
rfc1951 < "1.0.0"
rope >= "0.6"
sequence >= "0.5.5"
slap >= "2.0.1"
sodium >= "0.2.0"
spelll >= "0.2" & < "0.4"
ssl >= "0.5.4" & < "0.5.6"
stdint < "0.4.0" | >= "0.4.2" & < "0.6.0"
stone >= "0.5.1"
stringext >= "1.2.0" & < "1.5.0"
text >= "0.8.0"
tgls >= "0.8.4" & < "0.8.6"
tyxml >= "3.4.0" & < "4.3.0"
uint = "1.2.1"
ulex >= "1.2"
unix-errno >= "0.3.0"
uri >= "1.8.0" & < "1.9.7"
uucp < "2.0.0"
uuidm = "0.9.6"
x509 >= "0.5.0" & < "0.6.0"
zed >= "1.4" & < "3.2.0"