bigarray-compat

Compatibility library to use Stdlib.Bigarray when possible
README

A library that exposes Stdlib.Bigarray when possible (>= 4.07) but can fallback to Bigarray.
The compability bigarray module is exposed under Bigarray_compat.

Install
Published
26 Jan 2022
Sources
bigarray-compat-1.1.0.tbz
sha256=434469a48d5c84e80d621b13d95eb067f8138c1650a1fd5ae6009a19b93718d5
sha512=7be283fd957ee168ce1e62835d22114da405e4b7da9619b4f2030a832d45ca210a0c8f1d1c57c92e224f3512308a8a0f0923b94f44b6f582acbe0e7728d179d4
Dependencies
dune
>= "1.0"
ocaml
>= "4.02.3"
Reverse Dependencies
asn1-combinators
>= "0.2.0-1" & < "0.2.6"
bigstringaf
>= "0.6.0" & < "0.9.0"
carton
< "0.4.4"
carton-git
< "0.4.4"
carton-lwt
< "0.4.4"
checkseum
= "0.0.9" | >= "0.1.1" & < "0.3.3"
conduit-mirage
>= "4.0.1" & < "5.0.0"
cstruct
>= "5.0.0" & < "6.1.0"
ctypes
>= "0.18.0"
decompress
>= "0.9.1" & < "1.4.3"
digestif
>= "0.7.4" & < "1.1.2"
dns
= "1.1.3"
docteur
< "0.0.5"
duff
>= "0.3" & < "0.5"
encore
>= "0.4" & < "0.6"
git
>= "3.0.0" & < "3.9.1"
git-cohttp
< "3.2.0"
git-mirage
>= "3.0.0" & < "3.2.0"
git-paf
>= "3.5.0" & < "3.9.1"
git-unix
>= "3.0.0" & < "3.9.1"
hex
= "1.4.0"
io-page
>= "2.2.0" & < "3.0.0"
ke
>= "0.4" & < "0.6"
mimic
< "0.0.4"
mirage-crypto
>= "0.8.1" & < "0.10.4"
mmap
>= "1.2.0"
mrmime
>= "0.2.0"
ppx_cstubs
>= "0.5.0.1" & != "0.6.0" & != "0.6.1"
prettym
< "0.0.3"
rfc1951
= "0.9.1" | >= "1.3.0" & < "1.4.3"