ppx_conv_func

Deprecated
Description

Part of the Jane Street's PPX rewriters collection.

Install
Published
22 Mar 2017
Authors
Maintainers
Sources
ppx_conv_func-v0.9.0.tar.gz
md5=24d708b58598feed1885dacd916ee56e
Dependencies
ocaml-migrate-parsetree >= "0.4" & < "2.0.0"
ppx_type_conv >= "v0.9" & < "v0.10"
ppx_metaquot >= "v0.9" & < "v0.10"
ppx_driver >= "v0.9" & < "v0.10"
ppx_core >= "v0.9" & < "v0.10"
jbuilder >= "1.0+beta4"
ocaml >= "4.03.0"
Reverse Dependencies
ppx_csv_conv = "v0.9.0"
ppx_xml_conv = "v0.9.0"