menhir

LR(1) parser generator
Description
Install
Published
28 Sep 2014
Authors
Maintainers
Sources
menhir-20140422.tar.gz
md5=86c410cb088423cec7e20965e70cd8b4
Dependencies
ocamlbuild build & < "0.9.1"
ocaml < "5.0"
Reverse Dependencies
acgtk >= "1.5.0" & < "1.5.3"
alba < "0.4.3"
alt-ergo >= "2.0.0" & < "2.3.0" | >= "2.4.0"
alt-ergo-free < "2.3.3"
anders < "0.7.1"
archetype < "1.2.5"
atd < "2.3.3"
batsh < "0.0.5"
binsec < "0.4.0"
cca < "0.4"
cfg < "2.1.0"
coccinelle < "1.1.0"
codept = "0.10.3"
coin < "0.1.4"
combine >= "0.42"
dedukti < "2.7"
edn < "0.2.0"
FrontC = "4.0.0"
frenetic >= "5.0.0" & < "5.0.5"
genet != "0.2"
heptagon < "1.01.00"
inferno >= "20220603"
js_of_ocaml >= "1.4.0" & < "3.0"
kind2 < "1.6.0"
lambdapi < "2.0.0"
links >= "0.9" & < "0.9.4"
logtk >= "1.5.1"
lp < "0.4.0"
lsp < "1.8.0" | >= "1.11.3" & < "1.12.1"
merlin < "2.0.0" | >= "3.5.0" & < "4.6-414" | >= "4.7-412" & < "4.7-414"
msat = "0.8"
mustache >= "3.0.0" & < "3.1.0"
ocaml-r < "0.1.0"
ometrics < "0.2.0"
p4pp < "0.1.8"
rdf >= "0.5" & < "0.10.0"
sail < "0.15"
smbc < "0.4.2"
toml < "7.1.0"
tptp >= "0.3.1"
uuuu < "0.3.0"
wcs-lib >= "2017-05-26.02"
why3-base >= "0.86"