ppx_inline_test

Syntax extension for writing in-line tests in ocaml code
Description

Part of the Jane Street's PPX rewriters collection.

Install
Published
22 Aug 2020
Authors
Maintainers
Sources
v0.14.1.tar.gz
md5=132754f0757188c3b700a2c5b6a2fb3f
Dependencies
ppxlib >= "0.14.0"
dune >= "2.0.0"
time_now >= "v0.14" & < "v0.15"
base >= "v0.14" & < "v0.15"
ocaml >= "4.04.2"
Reverse Dependencies
alba >= "0.4.1"
aws-s3 >= "4.0.0" & != "4.5.0"
bio_io >= "0.2.1" & < "0.5.1"
bitwuzla >= "1.0.0"
core_kernel >= "v0.14.0" & < "v0.15.0"
electrod >= "0.1.6" & != "0.2.1" & < "0.5"
ez_cmdliner >= "0.2.0"
ez_config >= "0.2.0"
ez_file >= "0.2.0"
ez_hash < "0.5.3"
fmlib < "0.5.0"
fmlib_js < "0.5.0"
GT >= "0.5.0"
guardian < "0.0.5"
hdf5 >= "0.1.5"
lablqml >= "0.7"
nuscr < "2.0.0"
OCanren >= "0.3.0~alpha1"
OCanren-ppx >= "0.3.0~alpha1"
ocplib_stuff >= "0.3.0"
opam-bin >= "0.9.5"
opam_bin_lib >= "0.9.5"
ppx_bench >= "v0.14.0" & < "v0.15.0"
ppx_expect >= "v0.14.0" & < "v0.15.0"
ppx_jane = "v0.14.0"
psmt2-frontend >= "0.3.0"
sexp_decode >= "0.5"
sqlite3 >= "5.0.1"
tezos-client-009-PsFLoren >= "10.2" & < "14.0"
tezos-client-alpha >= "10.2" & < "14.0"
tezos-micheline >= "9.0" & < "14.0"
tezos-stdlib >= "9.0" & < "14.0"
toplevel_expect_test >= "v0.14.0" & < "v0.15.0"